要求PHP 5.5.9及以上,阿里云主机都不支持这么高版本啊!

阿里云主机最高是php5.5; 

如何解决呢,这个3.0是不是太超前了啊!

请先 登录 后评论

2 个回答

登峰 - 官方技术支持
擅长:tipask,php,服务器,网站建设

如果使用wdcp管理面板的话,升级教程见:http://www.west.cn/faq/list.asp?unid=607#

如果是yum方式进行安装的话教程见:http://www.multisilicon.com/blog/a26361064.html


请先 登录 后评论
afei - 资深前端开发
擅长:Javascript,Html5,CSS,PHP

阿里云可以自己安装的,你可以安装php56的包,然后把这个设置为global就行了。

请先 登录 后评论