tipask3.2.1升级tipask3.3.1遇到问题(Inflector.php line 265)

Whoops, looks like something went wrong.
1/1FatalErrorException in /usr/share/nginx/tipask321/vendor/doctrine/inflector/lib/Doctrine/Common/Inflector/Inflector.php line 265:syntax error, unexpected ':', expecting ';' or '{'

  1. in Inflector.php line 265


解决方案:升级PHP为7

请先 登录 后评论

5 个回答

-A1

新弄了个站,也是这个问题。。。

请先 登录 后评论
sdf_sky - Tipask官方技术支持
擅长:tipask,php,服务器,网站建设

如果是升级的话,用老版本的文件替换一下同目录的这个文件就可以了

请先 登录 后评论
麻雀

呵呵哈哈哈不粗吃吃吃

请先 登录 后评论
wxytest - chengxuyuan

如果是升级的话,用老版本的文件替换一下同目录的这个文件就可以了

请先 登录 后评论
vibeta

我全新安装也出现这个问题,请问怎么解决

请先 登录 后评论