想问一下laravel5.1 如何升级到 5.6

可不可以介绍一下有哪些坑

请先 登录 后评论

1 个回答

登峰 - 官方技术支持
擅长:tipask,php,服务器,网站建设

主要是php版本升级了。

laravel5.1 需要的php版本是 PHP >= 5.5.9  参见:https://laravel.com/docs/5.1

laravel5.6 需要的php版本是 PHP >= 7.1.3 参见:https://laravel.com/docs/5.6

我们目前没有用到太多的高级特性,所以影响不大。


请先 登录 后评论